既知の問題
最新のビデオカードドライバをインストール後に頻繁にARCHICADがクラッシュする
影響のあるバージョン: ARCHICAD 18, 19, 20| 重要度: 回避策あり | ID: 212350 注記: AMDは既にこの問題を修正しており、今後のリリースで公開する予定です。
問題点
AMDの最新(6/29/2016)のビデオカードドライバにアップデートによってARCHICADがクラッシュする。
原因
最新のドライバの更新により、Plays.TVアプリケーションがインストールされますが、それにってクラッシュします。
対策
この問題が解決するまでの期間は、Plays.TVアプリケーションをアンインストールしてください。コントロールパネルの”プログラムと機能”からアンインストールください。
レポートする前の確認項目
ARCHICADの起動中にクラッシした場合、テクニカルサポートに問い合わせる前に以下の手順をお試しください:
- 他のファイルもしくはテンプレートで検証 - クラッシュする原因が使用している1ファイルやテンプレートファイルでないかどうかを確認してください。特定のファイルでクラッシュするのが判明した場合は、そのファイルを地域のテクニカルサポートにお送りください。テンプレートファイルでARCHICADがクラッシュする場合、不適切な設定、ほとんどの場合属性設定(例.材質、塗りつぶし定義)によります。
- 環境設定ファイルを削除 - 環境設定ファイルはユーザー個別の設定として格納されます、作業環境、パレット形状、ツール設定等...これらを削除することで一助になりますが、ショートカット一覧や、カスタムメニューなどが削除されるのでご注意ください。それらを削除する前にこれらのファイルをバックアップすることをお勧めします。何を削除するかについてはこちらをご確認ください: PreferencesCleaning.
- ARCHICADを再インストール - ARCHICADの再インストールには15分程度かかりります、トラブルシューティングの日を記録できるかもしれません。再インストールにより作成したファイルについては何も破損されることはありません。
- ドライバを更新 - クラッシュする原因の多くはハードウェアドライバによるものです - 多くはグラフィックカードドライバ, もしくは稀によくあるものはプリンタドライバです。最新のドライバを検索するか、もしくは、 最新のドライバに更新していた場合は、以前のドライバにロールバックしてください。 (Intel社のオンボードのグラフィックカードはARCHICADのクラッシュする原因として有名です)
- システムプラグインを削除 は一般的にシステム全体に影響があります, アプリケーションのインデックスファイルや、ユーザーインターフェイスの変更(例.システムダイアログの一般的なアピアランス)、システムのウィンドウ/デスクトップ管理のコントロール.
- CodeMeterキーを削除 - キーを削除すると、ARCHICADはでもモードで起動します。もし起動に成功したならば、キーが壊れているかドライバが正しくインストールされなかった可能性があります。
- HelpCenterやArchiCAD-Talkで検索 - これらのサイトにいくつかの前例が報告されているかもしれません
クラッシュをレポートする方法
GRAPHISOFTはクラッシュレポートを収集し、傾向とパターンを分析します。類似のクラッシュはグループ化され、クラッシュの発生回数によって優先度を設定します。ユーザーはただクラッシュレポートをを送信するだけでARCHICADの改善の手助けとなります。
全ての確認で解決しなかった場合、以下を行ってください
- クラッシュレポートを承認ください - 自動的に行われるクラッシュレポーシステムと通じて送信されます。クラッシュレポートを送付する前にコメントを記入してもらえると大変ありがたいです - クラッシュする前に何を行っていたかを記述してもらえるとたすかります。
- 地域のARCHICAD販売店にBugIDとともにお伝えください - 繰り返しクラッシュする手順を知っている場合、テクニカルサポートに該当ファイルを送付し、その手順をお伝えください、可能な限り修正に努めます。
もしBugIDを覚えていない場合、ARCHICADはCrashSubmissionLog.txtと呼ばれるログファイルでログをとっています。この小さなテキストファイルを地域のテクニカルサポートにお送りください。
CrashSubmissionLog.txtとは何ですか?
CrashSubmissionLog.txt fileは
Graphisoft Bug Reporterで提出されたすべてのBugIDが含まれます。
CrashSubmissionLog.txtはどこにありますか?
- Windows 10: C:UsersUSERNAMEGraphisoft
- Windows 8.1: C:UsersUSERNAMEGraphisoft
- Windows 7: C:UsersUSERNAMEGraphisoft
- Mac OSX:
/Users/USERNAME/Library/Logs/SubmissionLog.txt
もしくは、以前のARCHICADバージョンでは下記です:
/Users/USERNAME/Library/Logs
OSX: Libraryフォルダがない場合は? OSX 10.7 で起動したい場合、Libraryフォルダは
userhomeフォルダはデフォルトで非表示にされています。~/Libraryを見るためには以下を行ってください:
- ファインダーで移動を選択し, フォルダに移動します
- ~/Library と入力します
- Library フォルダへの移動をクリックします
- option (alt)キーを押して移動メニューを開きリストからLibraryをファインダーに表示させます
注意: クラッシュレポートにはプライベートな情報が含まれますが、 グラフィソフト社からコンタクトすることはできません - グラフィソフト社までお問合せください。
PC上でクラッシュレポートを調査する
ほとんどの場合、グラフィソフト社の開発者はクラッシュレポートを調査できます。
Graphisoft Bug Reporter でクラッシュレポートを送っていただきたいのですが、クラッシュの原因がハードウェアドライバもしくはソフトウェアのコンフリクトの場合、クラッシュのコールスタックを分析することにより、クラッシュの原因を見つけることができるかもしれません。手順は以下になります:
- ARCHICAD 19: Cドライブ内もしくは :Documents and Settings\USERNAME\Graphisoft BugReporting -19 で最新のクラッシュレポートファイル (.rpt) を検索ください(ここのクラッシュや事例がsorezoreno.rptファイルに記録されている点にご注意ください)
- ARCHICAD 20: 以降: Cドライブ内もしくは:Documents and Settings\USERNAME\Graphisoftフォルダで.rptファイルを検索ください(全てのクラッシュは同じファイルに記録される点にご注意ください)
- .rptを開き'Call Stack:'の行を見つけます(AC 11では .rptファイルは履歴順に記録されます - 最新クラッシュはテキスト内の一番下にあります)
- コールスタック内で指摘された以下のファイルをお探しください:
ig4dev32.dll |
Intel video driver |
atioglxx.dll |
ATI video driver |
nvoglnt.dll |
Nvidia video driver |
QuickTime.qtx |
QuickTime |
QuickTimeStreaming .qtx |
QuickTime |
HPW8C32.dll |
HP printer driver |
hpltdrv7.dll |
HP printer driver |
ocewpdmui.dll |
OCE printer driver |
acpdfui209.dll |
Amyuni PDF converter |
mscorwks.dll |
Microsoft library file, commonly infected by malware |
C:AcerEmpowering TechnologyeDataSecurityx86PSDProtect.dll |
Empowering Technology should be turned off |