影響のあるバージョン: ARCHICAD 23 | 重要度: 対応策あり | ID: 262165
問題
Macの特定のユーザーでARCHICAD23を起動できません。アプリケーションが突然クラッシュします。バグレポートも送信できず(ネットワーク通信にエラーが発生しましたとエラーメッセージが表示されます)、またローカルに保存もできません(書き込み用にレポートファイルを開くことができません-とエラーメッセージが表示されます)。
原因
システムボリューム名がユーザー名と同じであるためです。この名称選択によりARCHICAD23は正しいフォルダをを見つけられません。同じマシン上で新たにユーザーを作成すると、ユーザー名とシステムボリューム名を異なる名前になるため、この問題は発生しません。
対応方法
ユーザー名もしくはシステムボリュームのどちらかの名前を変更します。最初のステップは、アップル社のサポートのこちらの記事を参照ください。Finderでシステムボリュームの名称変更するには、コンピュータウィンドウに移動(⇧⌘C)し、ドライブを選択してファイルメニューから名前の変更を選択します。
システムドライブまたはユーザーとそのホームフォルダの名前を変更すると、以前のプロジェクトのリンクされたコンテンツ(ライブラリ、ホットリンクモジュール、外部図面、XREFファイル)に影響する場合があります。必要に応じて確認して再リンクします。
ユーザーもしくはシステムフォルダの名前を変更すると、その他のインストールしたソフトウェアに影響がある可能性があります。
解決方法
このクラッシュを引き起こす原因については、アップデートにより修正予定です。それまでは上記の手順に従って、別の名前のシステムドライブとユーザーを作成してください。
こちらの記事に問題がある場合、または対応方法で問題が解決しない場合は、GRAPHISOFTサポートまでお問い合わせください。