BIMcloud Serverを起動できません
問題
BIMcloud Serverが停止し、起動できなくなります。BIMcloud Managerは、Archicadおよびブラウザからも引き続きアクセスできます。
Version 19以降:ただし、BIMcloudコントロールアイコンはサーバが実行中であることを示していますが、ManagerのWebインターフェイスはサーバが停止していることを示しています。
原因
おそらくBlobCacheデータベースが破損しています。クリーンでないシャットダウン、またはハードドライブの空き容量が不足している場合は、この問題が発生する可能性があります。
Version 19のメールボックスデータベースの破損により同様の問題が発生する可能性があります。
解決方法
BlobCacheデータベース を削除する必要があります。
- BIMcloud Serverがインストールされているハードドライブに十分な空き容量があることを確認してください。プロジェクトと添付ファイルが別のドライブに保存されている場合は、そちらにも十分な空き容量があることを確認してください。
- BIMcloud Serverのサービスを停止します。
- 次のフォルダに移動します。
- C:\Program Files\GRAPHISOFT\BIMcloud\Server-<YYYY-MM-DD>\ on Windows
- /Applications/GRAPHISOFT/BIMcloud/Server-<YYYY-MM-DD>/ on OS X YYYY-MM-DDは、BIMcloudのインストール日です。
- BlobCacheフォルダを削除 します。
- Version 19では、Mailboxes.dbファイルを削除 します。
- C:\Program Files\GRAPHISOFT\BIMcloud\BIMcloud Server 19\Mailboxes\Mailboxes.db on Windows
- /Applications/GRAPHISOFT/BIMcloud/BIMcloud Server 19/Mailboxes/Mailboxes.db on OS X
- BIMcloud Serverのサービスを開始します。
削除後、BIMcloud Serverは自動的に新しいデータベースを作成します。
チームワークでメッセージを送信できません
問題
ユーザー(一部または全員)は、チームワークで相互にメッセージを送信できません。
原因
おそらく、メッセージングを担当するデータベースが破損しています。これは、コンピュータのシャットダウンが正しく行われなかったか、ハードドライブの空き容量が不足している場合などに発生する可能性があります。
解決方法
Mailboxes. db データベースファイルを削除する必要があります。
- BIMcloud Manager Webインターフェイスを開き、[サーバー]ページに移動します。
- 問題のあるBIMcloud Serverを停止します。
- 影響を受けるBIMcloud Serverのフォルダに移動します。
- C:\Program Files\GRAPHISOFT\BIMcloud\Server-<YYYY-MM-DD>\Mailboxes\ on Windows
- /Applications/GRAPHISOFT/BIMcloud/Server-<YYYY-MM-DD>/Mailboxes/ on OS X
YYYY-MM-DDは、BIMcloudのインストール日です。
- Mailboxes.dbファイル を 削除します。
- BIMcloud Manager Webインターフェイスを開き、[サーバー]ページでBIMcloudサーバーを起動します。
削除後、BIMcloud Serverは新しいデータベースファイルを作成し、以前に送信された全てのメッセージが失われることに注意してください。
参加したチームワークユーザーはチームワークパレットに表示されません
問題
参加したユーザー(一部または全員)がチームワークパレットに表示されないか、オフラインとして表示されます。
原因
上記の「チームワークでメッセージを送信できない」セクションを参照してください。
解決方法
上記の「チームワークでメッセージを送信できない」セクションを参照してください。
masteradminのみがManagerにログインでき、Serverがありません
問題
[サーバー]ページの[BIMcloudManager] Webインターフェイスに、BIMcloudサーバーがありません。ユーザー、プロジェクト、役割も欠落しており、masteradminユーザーのみがBIMcloud Managerにログインできます。Archicadからはどのプロジェクトにも接続できません。
原因
これら全ての設定が保存されているデータベースが生成できなかったか、破損しました。
解決方法
BIMcloudは、これらのデータベースが再起動されるたびに、または1日に1回、このデータベースのバックアップを作成します。これらの以前のバックアップの1つを元に戻します:
- BIMcloud Manager のサービスを停止します。
- 次のフォルダに移動します。
- C:\Program Files\GRAPHISOFT\BIMcloud\BIMcloud Manager\Data\ on Windwos
- /Applications/GRAPHISOFT/BIMcloud/BIMcloud Manager/Data/ on OS X
- db という名前のファイルをこのフォルダから移動しますが、そのままにしておきます。
- 適切なファイルサイズの最新のdb-<numbers>.gz ファイルを見つけます。
- 任意のファイルマネージャで解凍します。
- 上記のdbファイルの以前のバージョンが含まれています。
- このファイルを Data フォルダに移動し、ファイルの名前を dbに変更します
- BIMcloud Managerサービスを再起動し ます。